Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have 2 Redhat servers in cluster. The eth0/eth2 ports on both servers are in bond0(which is assigned IP). The eth0 and eth2 from server1 are physically connected to giE0/3 on switch1 and 2 respectively. Similarly eth0 and eth2 from server2 are physically connected to giE0/15 on switch1 and 2 respectively. I have applied the below configuration for the ports giE0/15, giE0/3 on both switches:

interface GigabitEthernet0/3
 description @M@ "EIR1 eth0"
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1101
 switchport trunk allowed vlan 11-13,1101
 switchport mode trunk
 switchport port-security maximum 3
 switchport port-security
 speed 1000
 duplex full
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!


interface GigabitEthernet0/15
 description @M@ "EIR2 eth0"
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1101
 switchport trunk allowed vlan 11-13,1101
 switchport mode trunk
 switchport port-security maximum 3
 switchport port-security
 speed 1000
 duplex full
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!

But after applying this the ports giE0/3 and giE0/15 on the switches are not coming up, and as a result my inter server connectivity is failing which is in turn not allowing the cluster to work properly.

Can somebody let me know what exactly I'm doing wrong and how to debug this.

Below is the complete configuration from switch1:

!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname L-BR-SP-SPO-VVJ-SMS-1A05
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
clock timezone GMT -3 0
system mtu routing 1500
no ip source-route
ip routing
no ip gratuitous-arps
!
!
no ip domain-lookup
ip domain-name backbone.vivo.com.br
vtp domain SP-SPO-VVJ
vtp mode transparent
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
spanning-tree mst configuration
 name SP-SPO-VVJ
 revision 1
 instance 1 vlan 300-499
 instance 2 vlan 2-9, 100-199
 instance 3 vlan 500-999
 instance 4 vlan 10-99, 200-299
!

!
vlan internal allocation policy ascending
!
vlan 11
 name signalware_1
!
vlan 12
 name signalware_2
!
vlan 13
 name cluster
!
vlan 1000
 name PORTAS_DESATIVADAS
!
vlan 1101
 name OaM-EIR
!
vlan 1102
 name SIG-EIR
!
vlan 1103
 name DIAMETER-EIR
!
vlan 1111
 name InterConnect-Internal-EIR
!
ip tcp timestamp
ip tcp synwait-time 10
!
track 1 interface GigabitEthernet0/5 line-protocol
!
track 2 interface GigabitEthernet0/4 line-protocol
!
track 3 interface GigabitEthernet0/6 line-protocol
! 
!
!
!
!
!
!
!
!
!
interface Port-channel1
 description @MT@ L-BR-SP-SPO-VVJ-SMS-1A06 (Po1)
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1111
 switchport trunk allowed vlan 11-13,1101-1103,1111
 switchport mode trunk
!
interface FastEthernet0
 no ip address
 no ip route-cache
 shutdown
!
interface GigabitEthernet0/1
 description @M@ "EIR1 SIG eth4"
 switchport access vlan 1102
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 speed 1000
 duplex full
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/2
 description @M@ "EIR2 SIG eth4"
 switchport access vlan 1102
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 speed 1000
 duplex full
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/3
 description @M@ "EIR1 eth0"
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1101
 switchport trunk allowed vlan 11-13,1101
 switchport mode trunk
 switchport port-security maximum 3
 switchport port-security
 speed 1000
 duplex full
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/4
 description @M@ SIG_BB Vivo SW1-87/
 no switchport
 ip address 10.105.18.209 255.255.255.248
 standby 230 ip 10.105.18.211
 standby 230 priority 110
 standby 230 preempt delay minimum 60
 standby 230 authentication hsrp@321
 speed 1000
 duplex full
!
interface GigabitEthernet0/5
 description @M@ OaM_BB Vivo SW1-86/
 no switchport
 ip address 10.11.16.209 255.255.255.248
 standby 231 ip 10.11.16.211
 standby 231 priority 110
 standby 231 preempt delay minimum 60
 standby 231 authentication hsrp@321
 speed 1000
 duplex full
!
interface GigabitEthernet0/6
 description @M@ DIA_BB Vivo SW1-88/
 no switchport
 ip address 10.105.18.217 255.255.255.248
 standby 232 ip 10.105.18.219
 standby 232 priority 110
 standby 232 preempt delay minimum 60
 standby 232 authentication hsrp@321
 speed 1000
 duplex full
!
interface GigabitEthernet0/7
 switchport access vlan 1101
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/8
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/9
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/10
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/11
 switchport access vlan 1101
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/12
 description @MT@ L-BR-SP-SPO-VVJ-SMS-1A06 (Gi0/12)
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1111
 switchport trunk allowed vlan 11-13,1101-1103,1111
 switchport mode trunk
 speed 1000
 duplex full
 channel-group 1 mode on
!
interface GigabitEthernet0/13
 description @M@ "EIR1 DIA eth5"
 switchport access vlan 1103
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 speed 1000
 duplex full
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/14
 description @M@ "EIR2 DIA eth5"
 switchport access vlan 1103
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 speed 1000
 duplex full
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/15
 description @M@ "EIR2 eth0"
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1101
 switchport trunk allowed vlan 11-13,1101
 switchport mode trunk
 switchport port-security maximum 3
 switchport port-security
 speed 1000
 duplex full
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/16
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/17
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/18
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/19
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/20
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/21
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/22
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/23
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet0/24
 description @MT@ L-BR-SP-SPO-VVJ-SMS-1A06 (Gi0/24)
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1111
 switchport trunk allowed vlan 11-13,1101-1103,1111
 switchport mode trunk
 speed 1000
 duplex full
 channel-group 1 mode on
!
interface GigabitEthernet1/1
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet1/2
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet1/3
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface GigabitEthernet1/4
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface TenGigabitEthernet1/1
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface TenGigabitEthernet1/2
 switchport access vlan 1000
 switchport mode access
 switchport port-security maximum 3
 switchport port-security
 no logging event link-status
 shutdown
 no snmp trap link-status
 storm-control broadcast level 1.00
 storm-control multicast level 1.00
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan1101
 description @M@ "OaM-EIR"
 ip address 10.11.16.204 255.255.255.240
 standby 1 ip 10.11.16.206
 standby 1 priority 110
 standby 1 preempt delay minimum 60
 standby 1 authentication hsrp@321
 standby 1 track 1 decrement 20
!
interface Vlan1102
 description @M@ "SIG-EIR"
 ip address 10.105.18.188 255.255.255.240
 standby 2 ip 10.105.18.190
 standby 2 priority 110
 standby 2 preempt delay minimum 60
 standby 2 authentication hsrp@321
 standby 2 track 2 decrement 20
!
interface Vlan1103
 description @M@ "DIAMETER-EIR"
 ip address 10.105.18.204 255.255.255.240
 standby 3 ip 10.105.18.206
 standby 3 priority 110
 standby 3 preempt delay minimum 60
 standby 3 authentication hsrp@321
 standby 3 track 3 decrement 20
!
interface Vlan1111
 description @M@ "InterConnect-Internal-EIR"
 ip address 192.168.0.1 255.255.255.240
!
ip default-gateway 10.11.16.214
no ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/5 10.11.16.214
ip route 10.105.0.0 255.255.0.0 GigabitEthernet0/4 10.105.18.214
ip route 10.173.0.0 255.255.0.0 GigabitEthernet0/4 10.105.18.214
ip route 10.173.71.65 255.255.255.255 GigabitEthernet0/6 10.105.18.222
ip route 10.173.71.66 255.255.255.255 GigabitEthernet0/6 10.105.18.222
ip route 10.173.71.81 255.255.255.255 GigabitEthernet0/6 10.105.18.222
ip route 10.173.71.82 255.255.255.255 GigabitEthernet0/6 10.105.18.222
!
logging history size 100
logging trap debugging
logging facility local6
logging source-interface GigabitEthernet0/5
logging host 172.27.79.143
logging host 172.27.255.22
!
snmp-server community V1v0S4n6 RO 92
snmp-server trap-source GigabitEthernet0/5
snmp-server location BACKBONE_IP_SPO_1
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps ospf state-change
snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
snmp-server enable traps ospf cisco-specific state-change shamlink interface
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps fru-ctrl
snmp-server enable traps entity
snmp-server enable traps hsrp
snmp-server enable traps ipmulticast
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps cpu threshold
snmp-server enable traps bridge newroot topologychange
snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency
snmp-server enable traps syslog
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps flash insertion removal
snmp-server enable traps port-security
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps vlan-membership
snmp-server host 172.27.255.22 version 2c V1v0S4n6 
snmp-server host 172.27.79.143 version 2c V1v0S4n6 
snmp ifmib ifindex persist
!
banner exec ^CCCC
****** Backbone Multiservico  *******

Switch   -  L-BR-SP-SPO-VVJ-SMS-1A05
Regional -  Sao Paulo
Site     -  Jaguare


*************************************
^C
banner login ^CCCC

            ****** VIVO - ACESSO RESTRITO - ******

Acessos Monitorados. Proibido o acesso de pessoas nao autorizadas.
Violacoes sao passiveis de punicao conforme politica interna da Empresa.

            ****** VIVO - ACESSO RESTRITO - ******
^C
!
line con 0
line vty 5 15
!
ntp authentication-key 1 md5 0208104B2B242D087C6E5A4B54 7
ntp authenticate
ntp trusted-key 1
ntp access-group peer 13
ntp access-group serve-only 14
ntp server 10.11.16.214 key 1 prefer source GigabitEthernet0/5
ntp server 10.105.18.214 key 1 source GigabitEthernet0/4
end

All other ports and vlans on switches are showing up status.

here are show int outputs:

#show int gi0/3
GigabitEthernet0/3 is down, line protocol is down (err-disabled)
Hardware is Gigabit Ethernet, address is 4c4e.35bf.8383 (bia 4c4e.35bf.8383)
Description: @M@ "EIR1 eth2"
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
 reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 1d11h, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
 393 packets input, 85547 bytes, 0 no buffer
 Received 393 broadcasts (195 multicasts)
 0 runts, 0 giants, 0 throttles
 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
 0 watchdog, 195 multicast, 0 pause input
 0 input packets with dribble condition detected
 9370 packets output, 684151 bytes, 0 underruns
 0 output errors, 0 collisions, 1 interface resets
 0 unknown protocol drops
 0 babbles, 0 late collision, 0 deferred
 0 lost carrier, 0 no carrier, 0 pause output
 0 output buffer failures, 0 output buffers swapped out

#show int gi0/15
GigabitEthernet0/15 is down, line protocol is down (err-disabled)
  Hardware is Gigabit Ethernet, address is 4c4e.35bf.838f (bia 4c4e.35bf.838f)
  Description: @M@ "EIR2 eth2"
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
 reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 1d11h, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
 0 packets input, 0 bytes, 0 no buffer
 Received 0 broadcasts (0 multicasts)
 0 runts, 0 giants, 0 throttles
 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
 0 watchdog, 0 multicast, 0 pause input
 0 input packets with dribble condition detected
 8715 packets output, 637991 bytes, 0 underruns
 0 output errors, 0 collisions, 1 interface resets
 0 unknown protocol drops
 0 babbles, 0 late collision, 0 deferred
 0 lost carrier, 0 no carrier, 0 pause output
 0 output buffer failures, 0 output buffers swapped out

Show logging doesn't show any output related to 0/3 and 0/15

share|improve this question
    
I don't know anything about Redhat, but why do you have the switch ports configured as trunk ports? –  joeqwerty Jan 15 at 17:24
    
@joeqwert - Host's can contain multiple virtual servers or applications on different VLAN's, it's a completely valid configuration. –  Jordan Head Jan 15 at 17:52
    
Sure, but the OP hasn't said (that I can discern) that his Redhat hosts are hypervisors running virtual machine guests on different VLAN's. –  joeqwerty Jan 15 at 17:55
    
To be 100% sure, I'd need the output of the following. 1. Leave the interface in the wonky state, run the following commands: "show interface e0/3", "show interface e0/15", "show logging" 2. Bounce/re-enable the interface, and let it fail again, run the following commands: "show interface e0/3", "show interface e0/15", "show logging" –  Jordan Head Jan 15 at 18:07
    
@joeqwerty- I actually have the ethernet ports on the servers in bond. These are terminating at the switches on giE0/3 and giE0/15 ports, so kept them as trunks. For the ethernet ports on servers which have direct IPs assigned ( i.e not in bond) have been kept as access, for example giE0/1 giE0/2 etc. –  Siddharth Jan 15 at 20:46
show 6 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.