Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

My company's website is running on Amazon AWS instance. Everything was fine till date but recently our website is not accessible from our organization's internet (We have static IP). Website is accessible from devices having different IPs. I tried using traceroute, from my organization's internet:

3   297 ms   296 ms   301 ms  nyiix-peering.amazon.com [198.32.160.64]
4   324 ms   330 ms   323 ms  178.236.3.177
5   314 ms   262 ms   309 ms  72.21.222.212
6   308 ms   308 ms   311 ms  205.251.244.6
7   312 ms   311 ms     *     72.21.220.53
8   285 ms   284 ms   285 ms  205.251.245.65
9     *        *        *     Request timed out.
10     *        *        *     Request timed out.
11     *        *        *     Request timed out.
12   284 ms   287 ms   284 ms  216.182.224.241
13     *        *        *     Request timed out.
14     *        *        *     Request timed out.
15     *        *        *     Request timed out.

Can anybody help for what might be going wrong? We are able to SSH onto our server from the organization's internet though.

share|improve this question
1  
If you can SSH, there's not much to see with traceroute, since you know you have connectivity... –  Michael - sqlbot Jan 24 at 12:55
    
Then can you suggest how to debug? –  Gaurav Jan 24 at 12:59
    
Have you tried accessing the site using the IP in the browser, instead of hostname? Have you tried pinging the site by hostname (not by ip?) Or "nslookup websitedomainname" from an office computer? –  Michael - sqlbot Jan 24 at 13:05
    
1) Tried accessing website through IP, not working. 2) Tried pinging website through hostname as well as IP address. Both failed. 3) nslookup websitedomainname gives me the correct ip address. –  Gaurav Jan 24 at 13:33
    
telnet websitehostname 80 should either respond with one of three possibilities: connected, or timed out, or connection refused. Which response you get would be useful info to know. (We're using telnet to get a tcp connection to the web server and possibly a more helpful error than provided by the browser, we're not trying to "telnet to" the server). –  Michael - sqlbot Jan 28 at 13:24

1 Answer 1

Looks like your static IP blocked by your instance. check if you have configured hosts.deny. It might have added your static IP o blocked list

share|improve this answer
    
Checked, nope, my IP is not present there. –  Gaurav Jan 27 at 6:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.