Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to upgrade to php 5.5 using remi repository, My OS is Centos 6.4, but my problem is

when i run the command

 yum --enablerepo=remi,remi-php55 install php

i still see the php version 5.4 only, how do i update my remi-repository to use the latest version ?

When i run the remi version i ger

[root]# rpm -q remi-release
remi-release-6.4-1.el6.remi.noarch

I tried many commands like

yum update

but there is no luck for me.

share|improve this question
    
Edit your question and add the (suitably trimmed) output of your yum command. – Iain Jan 31 '14 at 8:17
up vote 1 down vote accepted

Edit below file in vim or nano

vim /etc/yum.repos.d/remi.repo

Change

enabled = 0

To

enabled = 1
share|improve this answer
    
The command line switch --enablerepo=remi,remi-php55 would enable the relevant repos without the need to edit the file surely. – Iain Jan 31 '14 at 17:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.