Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I tried this guide here http://nickology.com/2013/05/06/bitorrent/ when I get to the end of step two, where it says to run ./btsync, this is what I get.

btsync-backup@server523:~$ ./btsync
-bash: ./btsync: No such file or directory

So I did a bit of research and apparently this is because BTSync is missing some libraries
As far as I can tell, I have the required glibc because:

btsync-backup@server523:~$ ldd --version
ldd (Ubuntu EGLIBC 2.17-0ubuntu5.1) 2.17
Copyright (C) 2012 Free Software Foundation, Inc.

I'm running Ubuntu 13.04.

Does anyone else have any idea what libraries I'm missing?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.