Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have installed Apache 2.4.7 on my CentOS 6.5, and I have also installed php-fpm using --enable-fpm. Now I'm trying to configure proxypass on port 9000 where fpm is listening, but when i add these two lines

LoadModule proxy_module modules/mod_proxy.so
LoadModule proxy_fcgi_module modules/mod_proxy_fcgi.so

to httpd.conf I get this error : *module proxy_module is built-in and can't be loaded*

In my easy_apache_build.log i have found this line, it may be of some help

checking whether to enable mod_proxy_fcgi... no (none)

What should I do in order to load these modules? Is it necessary to modify rawopts with custom flags before installation, and which flags should I use in this case ?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.