Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

i´m experiencing a very strange problem with the backup of one of my clients. The following command is run every day at 10pm:

wbadmin start backup -backuptarget:F: -include:D:\Data,D:\Homes,D:\hv -vssfull -quiet

where F: is a iSCSI target connected to the server and D: is an internal drive.

Until a few days ago everything worked fine but since then all backups failed. I checked the logs and found that one of the jobs failed with following error message:

"The backup operation that started at'xxx' has failed with following error code '0x80780179'..."

After this every backup fails with the error code 0x8079005F, trying to start the backup via commandline yields following error:

"ERROR - The specified backup location could not be found or is not a supported backup storage location"

Since this is a production server i didn´t have the opportunity to restart the server yet. (I will try this in about an hour when the office is empty)

I allready did some research but didn´t find anything helpful yet. I would be very thankful if one of you could offer some help.

Regards and thanks in advance

Paul

P.S. The Server in question runs Server 2012 R2

share|improve this question
1  
Half the error message "or is not a supported backup storage location" is due to some home editions of Windows not supporting backup to network drives. This leaves the first part "The specified backup location could not be found" which likely means the iSCSI target wasn't available when the backup was attempted. –  Brian Feb 14 at 5:01
    
Hello Brian, thanks for your comment. When i started the backup manually the target was connected and i was able to read and write files on it. –  Paul Feb 14 at 10:33
    
Hi Brian, although i had access it still was an error with the iscsi connection, thank you for the hint... –  Paul Feb 14 at 12:09

1 Answer 1

I managed to fix the problem. Even though i had read and write access to the target when trying to backup it seems like there was a problem with the iSCSI connection. Disconnecting the target, deleting all target information and reconnecting it fixed the problem.

Thanks everyone

Addition for the record: As the error mentioned above was fixed i tried to start a backup which failed again with the error "System cannot find the file specified". After some debugging i narrowed it down to the allready existing backup files (incremental backup). It seems that the first error which i mentioned above (0x80780179) corrupted the backup file which caused the following backups to fail. The only solution to fix this seems to be to either change the backup location to a fresh target or clean up the old backup location so one can start out with a clean directory.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.