Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to re-enable Remote Desktop Connection ability to a windows 2008 server after I accidentally disabled it. I know the IP address of the server where it is installed. How would I do this via SSH or another computer on the network. I really need to get my access back to the server admin settings.

share|improve this question

closed as off-topic by TheCleaner, Katherine Villyard, Dave M, Rex, Falcon Momot Feb 19 '14 at 20:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must demonstrate a minimal understanding of the problem being solved. Try including attempted solutions, why they didn't work, and the expected results. See How can I ask better questions on Server Fault? for further guidance." – TheCleaner, Katherine Villyard, Dave M
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please be more specific about what you did to disable it.' – Shane Wealti Feb 17 '14 at 21:52
    
I was able to use remote desktop connection application and disabled it via the windows interface on the server. – hosker Feb 17 '14 at 21:54
    
possible duplicate of Enable remote desktop on a machine remotely – Rex Feb 19 '14 at 18:25

See here: http://technet.microsoft.com/en-us/library/cc794832%28v=ws.10%29.aspx for how to enable it remotely via the registry.

But honestly this is a 2 second Google search...http://viewrz.com/video/google-it

share|improve this answer
    
I have tried that but I do not have a name of the server, only the IP address – hosker Feb 17 '14 at 22:14
    
I have done the 2 minute google search route and nothing I did try or find has fixed my issue. I have been at this for a few days now. – hosker Feb 17 '14 at 22:17
1  
Use the IP instead of the name then. Same things apply in that Technet article. Open regedit, choose to connect to a remote network hive, enter the IP...connect....then change the registry setting. – TheCleaner Feb 17 '14 at 22:23
    
I did that but it would not accept it. The internal ip is 192.168.0.4. Is there a specific way I have to format it? – hosker Feb 17 '14 at 22:30
    
I followed the instructions to enable RDC via the registry but it is not working for me. Any other suggestions? – hosker Feb 17 '14 at 23:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.