Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm very new to web hosting. I started an account at JustHost and installed a WordPress blog. I would like to access it through http://www.adlerr.com (my blog), however when I type in this URL in my browser, it transforms to http://adlerr.com and then presents the blog.

What should I do in order to maintain the "www"?

Thanks

UPDATE: since the problem was fixed, if you click on any of the links above you'll get to http://www.adlerr.com

share|improve this question
    
out of curiosity, why would you want the 'www' to appear? Maybe I'm weird, but I prefer the "www"-less versions of my domains, and have my wp instances strip it, and have my apache config yank it, too :) –  warren Sep 9 '09 at 13:03
    
@warren: take a look here: superuser.com/questions/33165/… –  Roee Adler Sep 10 '09 at 16:00

1 Answer 1

up vote 6 down vote accepted

Wordpress is re-writing the url. Change the site address to www.adlerr.com in the preferences menu.

share|improve this answer
1  
That was it. It's under Settings-->General-->WordPress Address (and Blog Address, I changed both) –  Roee Adler Aug 23 '09 at 14:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.