Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am having a problem with Internet. Internet is not working intermittently in my system, at those times, in one of my colleague's system it is working. If I disable and re-enable my network, it works again.

Any idea how to fix this? We are having static IPs assigned to our systems.

This is the netsh setting for my system.

C:\Windows\system32>netsh interface ipv4 show subinterface

   MTU  MediaSenseState   Bytes In  Bytes Out  Interface
------  ---------------  ---------  ---------  -------------
4294967295                1          0    7407023  Loopback Pseudo-Interface 1
  1500                1    5631555    1441755  Local Area Connection
share|improve this question
add comment

2 Answers

I was having this issue as well. I assigned an IP to my machine based off of MAC address so that it was always the same IP. This fixed it and I have not had any issues since

share|improve this answer
add comment

This Microsoft KB article may be relevant:

http://support.microsoft.com/kb/928233

Although the article suggests that this would cause completely network failure, a colleague of mine saw a similar problem on his Vista machine intermittently and changing the setting apparently cured it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.