Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Is it possible to run PHP 5.5.9 with Apache 2.2 on Windows? The PHP 5.5.9 package only comes with the php5apache2_4.dll module, which clearly doesn't work with Apache 2.2. I'm having trouble finding a module through search.

share|improve this question
    
Same problem here. Really bugs me out. Did you ever find a solution? –  Florian Peschka Jun 27 at 7:30
    
I second that question... –  hopeseekr Jul 1 at 14:06
    
Checkout zend.com/en/products/server/downloads it comes with PHP 5.5.13. There's a free edition. –  Eduardo Romero Aug 19 at 15:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.