Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I wonder what impact has Java vulnerabilities on application in Tomcat. For example Java 1.6u45 has many reported security bugs (Remote Security Vulnerability). You can easily exploit it on client side (ex. in Web browser) but I can't find any information how to exploit it in my WebApp in Tomcat using only HTTP access.

Should I worried about upgrade Java on server side? Maybe applications can work safely even with java 1.6?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.