Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't easily shut down this windows server, so I'd like 'online' solutions. I tried the following unsuccessfully:

  • Seatools Enterprise: caused a BSOD
  • smartmontools: scan only showed virtaul RAID drives that said don't support SMART; doesn't seem to support this configuration in windows per manpage (shows -d megaraid only works in linux)

I'd prefer solutions that aren't OpenManage (drive in question shows bad, yet its tests pass, so I basically want another applications opinion). Also I confirmed the drive in question (Seagate Cheetah 15K.4 ST373454LC SCSI Ultra 320 80pin LC) does have S.M.A.R.T. capabilities

share|improve this question

Dell Openmanage Server Administrator can show you the status of individual disks. If you have a 4e, that's likely a very old server, so I'm not sure if the OS/hardware combo that you have will actually support a modern version of Openmanage, but it's the typical answer to this type of question.

share|improve this answer
It is & sadly it is ancient. OpenManage reports failed drive, yet when I run its test it passes, same with RAID card+battery; so I wanted another opinion basically. I will note that in question, apologies – gregg Feb 28 '14 at 14:42
If Openmanage reports a failed drive but individual drives pass tests, then your RAID has an integrity issue. You're probably using parity RAID, right (5 or 6)? You may have what Dell calls a "punctured stripe" which the rest of the industry refers to as an Unrecoverable Read Error (URE). If this is the case, your only real recourse is to blow the array away, recreate it, and restore from backup. A call to Dell support can confirm whether or not this is the case, but I'm guessing you don't have an active support contract on this box, so that may be tricky. – MDMarra Feb 28 '14 at 14:46
RAID 1 actually. I did get in RAID BIOS utility & it did show fail, but the bottom shows what type of failures (media, other) & both were 0? I will be watching as you can imagine. I may try to do a clonezilla backup, wipe, & rebuild array as you suggested – gregg Mar 4 '14 at 15:35
@gregg it may also be a firmware bug. Have you updated it to the latest available? That controller is probably at least a decade old at this point. – MDMarra Mar 4 '14 at 15:42

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.