Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Trying to psexec to win2k8 server but get "Access denied" eventhough I'm local administrator - works fine on win2k3 - anyone? I have tried doing "net use * /del". I have tried using the ip, and the netbios name.

I have tried running in an elevated prompt (Don't see how this would make sense, since it's the rights on the other end thats the problem)

share|improve this question

Try running it from an elevated command prompt. Right-click the "Command Prompt" shortcut and choose "Run as Administrator".

The point of UAC is to make performing administrative tasks an overt act.

You shouldn't be turning off UAC on your computers. Rather, you should be running as a non-Administrator account when you can, and elevating when you need to. Sometimes you're going to have to elevate (I do keep an "Elevated Command Prompt" pinned to my Start menu on my Windows 7 machine), but at least you're making an overt decision to act as an "Administrator" and hopefully you'll be aware that the programs you run / commands you execute are running in such a context.

share|improve this answer

As per my answer in Having trouble using psservice and sc.exe between Windows Server 2008 machines - Try adding setting [HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\ Policies\system\LocalAccountTokenFilterPolicy] = 1 and rebooting.

share|improve this answer

Try to use the latest version of psexec. I had a similar problemOn the 1.55 version windows 2008 server is not supported.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.