Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have a wireless network that authenticates via 802.1x free-radius server. We have told the wireless network to authenticate accordingly and it works. However when we have a wired network we have to uncheck the "authenticate to 802.1x" box (In our novell client) and then we can log in fine. Does anyone know a way to allow for seamless decision making when authenticating. We don't want users to have to have to remember to check or uncheck a box based on where they are.

Set-up: XP SP3 Novell 4.91 SP5 Authenicate Via free-radius wirelessly NO 802.1x authentication via wire

Thanks.

share|improve this question
    
Do the networks have the same name? –  Brad Gilbert Aug 24 '09 at 22:54
add comment

1 Answer

up vote 0 down vote accepted

Got it a while ago, just forgot to post it. We played with the bindings on the ethernet devices. We ordered so that the wireless goes first then the wired. You will still get an 802.1x error but it will then turn over to the wired and log in just fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.