Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I would appreciate any help with this.

We have Sunfire x4275 disk server with Sun StorageTek SAS RAID HBA and trying to get working these disks:

WD RE 4TB Enterprise SATA III (WD4000FYYZ)

Sun RAID configuration utility tells "Speed negotiation: Failed". Disks are correctly identified, but the raid board is unable to use them. I've already flashed the newest RAID bios there.

Do you have any suggestions or ideas how to solve this please?

Thanks in advance.

share|improve this question
1  
Try using a supported configuration? this site is for professional sysadmins who inherently begin by building supportable solutions. –  Chopper3 Mar 7 at 8:42
1  
Sun Micrososystems hardware and more modern, not by vendor supported discs - there is the desaster. Generally I would always be carefull - compatibility often only works in one way (i.e. SATA 2 disc on SATA 3 controller) as older hardware may have "misinterpretations" Of the standard. Got bitten by that with SAS. –  TomTom Mar 7 at 8:48
    
Wherever I look, there is information about forwards and backwards compatibility of SATA interfaces. It really looks like Suns RAID HBA is not supporting SATA specification properly –  Ján Janovic Mar 7 at 8:57
    
And even if you got past this point, the HBA probably has the 2TB limit common to devices of that era. So you would only be able to use half the disks anyway! Time to contact the vendor, and quite possibly to replace that beast. –  Michael Hampton Mar 7 at 10:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.