Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've installed APC on my server and the load is cached very good with it, no problems so far. The number of concurrent users is good < 90 but after 100 it gets shaky.

Htop shows a constant use %100 of all cores after 100 users.

The DB seems to be the culprit here, I've attached a screenshot.

Take a look at the PHP Info here: http://kilifvekapak.com/info.php

enter image description here

share|improve this question

2 Answers 2

you should probably look into implementing some caching mechanism(s):

... maybe some plugin that you're using doing something that it shouldn't, also look into optimizing mysqld. it's hard to give you right answer w/ amount of details that you provided for us.

share|improve this answer
    
Well we tried that before and it broke down the site but we'll give it another shot –  Herr K Mar 7 at 20:00
    
What else can I provide? I'm happy to give more details but I'm not sure on what to provide –  Herr K Mar 7 at 20:05
    
I'd start w/ phpinfo();,apc.shm_size –  alexus Mar 7 at 20:06
    
Updated question with php info link –  Herr K Mar 7 at 20:08

Varnish can do wonders for Wordpress. There are some WordPress plugins to help work with Varnish, but I've never used them, so can't speak to them.

VCL template assuming no such plugin

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.