Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Snow Leopard server running in my localhost, and I activated the web service in it. Web Service is not used other than hosting default collaboration tools of the server.

I have only one site which has * as IP and Wiki web service is turned on under this server. When I visit the IP address of the server, I am welcomed with the homepage that presents available services (i.e., my page, wikis, blogs).

When I click on any of these services, I get:

Service unavailable!

The server is temporarily unable to service your request due to maintenance downtime or capacity                 problems. Please try again later.

If you think this is a server error, please contact the webmaster.

Error 503

Apache error log:

Any idea what might cause this?

share|improve this question
These lines:[Tue Mar 25 08:22:24 2014] [error] (61)Connection refused: proxy: HTTP: attempt to connect to (*) failed [Tue Mar 25 08:23:15 2014] [error] (61)Connection refused: proxy: HTTP: attempt to connect to ( failed seem to be the culprit here. – vautee Mar 25 '14 at 13:36
@vautee any idea why it is refusing the connection while it allows me to connect to the homepage? – amertkara Mar 25 '14 at 14:58

1 Answer 1

up vote 1 down vote accepted

It turns out that the wikid's log file was not created which I noticed in the >> Web >> Sites >> Logs. In order to create the log:

cd /Library/logs
sudo mkdir wikid
sudo chown teamsserver:teamsserver wikid
sudo chmod 775 wikid

Finally, restart the web service.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.