Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a developer user who changed his password in our Windows-only environment. Now he is unable to connect remotely to another machine via Server Manager and unable to publish to another server via Visual Studio.

There are no event logs or failed security audits and I've tried restarting the requisite services, removing and re-adding his membership in certain permission groups both locally and in AD, and restarting the box but still no luck.

Does anybody have any idea what might be happening and how to fix? Thanks in advance.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Found the resolution, somehow this user had an entry in credentials manager. Once that was removed they were able to publish and remote with server manager without issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.