Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Dell server that has a S110 software RAID 1 mirror for the boot disks. When I run the Windows 2012 installer, no drives are found. I searched Dell for drivers but the only one I found for S110 is an .exe file which is unusable during installation. How can I get the drives to show up at installation? Is it even worth it to use the S110 software RAID or should I just use the drive mirroring capability already in Windows?

share|improve this question
5  
Is this a newer Dell? If so try booting to the Lifecycle controller in order to initiate the OS install. –  Mike Naylor Mar 27 '14 at 18:40
    
Aha thanks, I'm reading about this Lifecycle controller and it sounds very promising. There is an OS deployment page (I'm new to Dell servers). I have to go back to the colocation facility to test as I don't have a KVM over IP. –  Doug Mar 27 '14 at 21:15
    
Im nota an of it but it is Dells new Open Manage cd replacement. Took me forever to figure it out the first time. –  Mike Naylor Mar 27 '14 at 22:42
    
This thing is so crazy. So I didn't get an optical drive or iDrac...there is no way to install with Lifecycle controller. I'm going to have to go back to the office and try a USB CD-ROM because you aren't allowed to install from USB flash with Lifecycle controller. –  Doug Mar 31 '14 at 23:01
    
What kind of server is this? Check the BIOS settings and make sure that the settings allow USB hard drive emulation. It should allow you to boot from a USB drive as I've done it with some of ours. –  Mike Naylor Apr 1 '14 at 12:06

1 Answer 1

You need to use the integrated version found here: http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=FNPHT

Unfortunately, it let me delete all the partitions but not install windows from a flash drive. It saw the disks individually (not the logical disk from the RAID) but would not allow installation on either disk. Tried the Lifecycle controller, but did not see the iso on the flash drive (not that I expected it too). I'm trying to get away from burning discs for everything, but not this time I guess.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.