Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have configured my Server 2012 Essentials to perform Anywhere Access (a subset of RAS + IIS + SSL) with secure RDP to internal hosts. This all works very well.

However, the predefined RDP connection files that are offered through the web interface have all of the optional resource checkboxes disabled when editing the connection file. In other words, I can't enable drive sharing between the RDP source and target, which I would like to do. I imagine this must be controlled by Group Policy for the domain, but I have no idea where or how to change this.

Can anyone point me in the right direction?

share|improve this question

Have you checked the Default Group Policy 'Default Domain policy" for the setting 'Do not allow drive redirection' @

Computer Configuration\Policies\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Device and Resource Redirection


To enable or disable the redirection of local devices and resources

  1. On the RD Session Host server, open Remote Desktop Session Host Configuration. To open Remote Desktop Session Host Configuration, click Start, point to Administrative Tools, point to Remote Desktop Services, and then click Remote Desktop Session Host Configuration.

  2. Under Connections, right-click the name of the connection, and then click Properties.

  3. In the Properties dialog box for the connection, click the Client Settings tab.

  4. Under Redirection, do one of the following for a given local device or resource category:

    • Select the check box to disable redirection of that type of local device or resource.

    • Clear the check box to enable redirection of that type of local device or resource.

  5. Click OK.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.