Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

as of recently we had a running and working kolab server. Then someone found a nice bug in openssl, so of course, we had to update the Kolab instance.

I tried to execute the command but it was reported that my openpkg version was too old. I downloaded the current version and installed it but when I try to execute

/kolab/bin/openpkg rpm --rebuild somepage.src.rpm

I get an error that the C compiler does not support compiling executables! I'm kind of stumped now because, as far as I can see, there is nothing I can do about that. I tried two older versions but had the same problem there, too.

Currently our e-mail server is offline since I can't start it anymore, so at least the security hole is 'fixed'.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.