Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have got problem on XenServer with IP FailOver in OVH. I did everything what is in this official tutorial http://help.ovh.co.uk/BridgeClient and IP not working. On my VM is Debian 7 64bit

I set MAC adress in XenCenter for this Network on this VM and configured network

My /etc/network/interfaces (I hide my IP now):

auto lo
iface lo inet loopback

allow-hotplug eth0
iface eth0 inet static
address 94.XX.XXX.219
netmask 255.255.255.255
broadcast 94.XX.XXX.219
post-up route add 37.YYY.YYY.254 dev eth0
post-up route add default gw 37.YYY.YYY.254
post-down route del 37.YYY.YYY.254 dev eth0
post-down route del default gw 37.YYY.YYY.254

When I ping 8.8.8.8 i have responde

root@xen-1:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
From 94.XX.XXX.219 icmp_seq=1 Destination Host Unreachable
From 94.XX.XXX.219 icmp_seq=2 Destination Host Unreachable
From 94.XX.XXX.219 icmp_seq=3 Destination Host Unreachable
From 94.XX.XXX.219 icmp_seq=4 Destination Host Unreachable
From 94.XX.XXX.219 icmp_seq=5 Destination Host Unreachable

Have anybody any idea how to fix this? Thanks.

share|improve this question
    
What does your routing table look like? –  Nathan C Apr 11 '14 at 1:06
    
I don't know, I don't have access to OVH routetable. –  MarcinM Apr 11 '14 at 9:04
    
No no...route -n –  Nathan C Apr 11 '14 at 11:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.