Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Fortinet 60D device which configured to use SSL VPN this appliance connect to ADSL router with WAN interface and to my Radius server on LAN interface.

The problem is when I go out to the internet through SSL VPN my requests will come back to my real IP here in my house not to the ADSL real IP which connect to Fortigate.

Furthermore, I have configured the Fortigate to use dynamic IP pool but every time I connect to the SSL VPN I get the Fortigate wan address IP not the dynamic IP pool. And when I opened cmyip.com I found my real IP not the ADSL real IP which connect to the Fortigate.

How can I solve this problem?

share|improve this question

closed as off-topic by mdpc, Nathan C, RobM, Massimo, Bill Weiss Apr 30 at 0:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is dedicated to professional system and network administrators. End user and enthusiast questions are off-topic (contact your system administrator or hire a professional to help you out). Please see the Help Center for more information." – mdpc, RobM, Massimo
If this question can be reworded to fit the rules in the help center, please edit the question.

    
What is the (professional) task you are trying to accomplish? Is it that you want all your users' internet traffic to go over the VPN? –  Falcon Momot Apr 29 at 22:38

1 Answer 1

up vote 1 down vote accepted

Even though you mentioned your house, I'm guessing that was for testing and you are the netadmin from your comments.

The problem is when i go out to the internet through SSL VPN my requests will come back to my real IP here in my house not to the ADSL real IP which connect to fortigate.

That part actually makes it sound like you have split-tunneling enabled. Disable split-tunneling and possibly make sure that any other route settings are already correct, and then all ssl vpn traffic should flow through the Fortinet and out the ADSL router at the office. Check the split-tunneling settings in the Fortinet to disable it and force traffic through the SSL VPN itself and not just traffic bound for your LAN.

furthermore, i have configured the fortigate to use dynamic ip pool but every time i connect to the ssl vpn i get the fortigate wan address ip not the dynamic ip pool. and when i opened cmyip.com i found my real ip not the ADSL real ip which connect to the fortigate. ????????

I think that's still related to split-tunneling. Again, disable it and then test again.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.