Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Using Excel 2013 (Office 2013, 32-bit, per MS recommendation) on Windows 7 Professional, 64bit in a Server 2008R2 domain.

When trying to open an Excel 2013 document, we're getting the error box: There was a problem sending the command to the program.

The Microsoft solution to this is to uncheck Ignore other applications that use Dynamic Data Exchange (DDE) in Excel.

How can I do this in AD and push it out?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You'll need the Office 2013 Administrative Template files, and the setting is at:

Administrative Templates\Excel 2013\Excel Options\Advanced\
Named: Ignore Other Applications

Alternately, the registry key controlling this behavior is:

HKCU\Software\Policies\Microsoft\Office\15.0\Excel\Options\BinaryOptions\
Named: fDDEEnabled_6_1, REG_DWORD type, and takes a 1 or a 0. At least in Office 2007 and 2010, 1 was off and 0 was on, so it's probably the same for Office 2013.

share|improve this answer
    
Got the downloads. THank you. Should these be extracted into the domain server's c:\windows\sysvol\domain\Policies\PolicyDefinitions folder? –  user52874 Jun 2 at 20:18
    
@user52874 That's one location for them, the other is on the local machine at C:\Windows\PolicyDefinitions\en-us. (Obviously, assuming US, English). –  HopelessN00b Jun 2 at 20:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.