Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Dell PowerEdge SC1435 that has come back after doing duty at a partner site. I am trying to configure it for local use. The only problem I have with it is that every time it boots it always requres a manual F1 press after the POST sequence.

The last thing it does is give me the opportunity to configure the BMC, and then it says:

Press F1 to continue or press F2 for Setup

It will wait there forever (well, at least an hour). Pressing F1 starts the OS booting.

I can't see the setting in the BIOS which controls this and I can't find it in the documentation.

What am I missing?

share|improve this question
add comment

2 Answers

up vote 4 down vote accepted

I have a RAID option. As a result, the SATA drives are connected to the RAID card and not the motherboard.

The first thing it complains about at boot time, immediately after the Dell splash screen but before the rest of the POST, is:

SATA Device 1: device not found
SATA Device 2: device not found

Going into the BIOS and changing the SATA devices from AUTO to OFF removed these two errors, and now the computer boots through properly.

share|improve this answer
add comment

Normally when I see this behavior it's due to a dead bios battery. So everytime the machine boots it wants you to go into the bios to setup things.

This is complaining about the BMC so have you tried to go into it and set it up properly or at least go in there and save the configuration it has currently. If that doesn't work look to see if the BMC has it's own battery. If so I would replace it try again.

share|improve this answer
    
The system clock kept good time while it was in transit (a week or more), and the documentation suggests that if the system battery is no good the computer will complain about it during the POST sequence, which it doesn't. I will double-check, and look into the BMC config. –  David Mackintosh Aug 28 '09 at 15:23
    
Yeah but it's complaining about the BMC not the Bios. So see if it has its own battery. In which case it may be dead. –  3dinfluence Aug 28 '09 at 15:35
    
Configured the BMC, no change. –  David Mackintosh Aug 28 '09 at 15:41
    
Figured it out. Your answer got me looking more closely at ALL the output the computer was telling me. –  David Mackintosh Aug 28 '09 at 15:42
    
Sometimes all it takes is a sounding board. –  3dinfluence Aug 28 '09 at 17:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.