Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Banging my head against any hard surface trying to figure out why I cannot connect the RICOH copier to a shared folder on my SBS 2008.

Here's the particulars:

  • New SBS 2008 Server
  • New Network clients running Win XP Pro SP3
  • New Ricoh multifunction copier

Cannot browse network and find SBS server shared folder from Copier

Setup SMB to shared folder
Authenticate using admin user name and password

Copier cannot connect.

What am I missing? I have setup numerous copiers to scan to folder in a Windows Server 2003 environment. First time user on SBS 2008.

I feel so inadequate!

share|improve this question
What does your security event log say when the Ricoh bounces off? – RobW Mar 4 '10 at 21:01

10 Answers 10

Many of the Ricoh machines do not support SMB Signing. You may need to disable it on the SBS server if this is the case.

See here how to disable SMB signing using group policy.

Or you could disable SMB signing via the registry set both below values to 0




As Evan noted below, you should use Group Policy to effect this change and keep things tidy.

share|improve this answer
I wanted to give you a +1, but you're advising the user to change the registry first, and mentioning Group Policy as an afterthought. The user really should be changing it via the Group Policy tool and not mucking around in the registry. – Evan Anderson Aug 30 '09 at 13:16
+1 for your comment Evan, I've rearranged my answer. – JS. Aug 30 '09 at 14:41
@JS: Months later I bothered to give you the +1 you deserve... >smile< – Evan Anderson May 26 '10 at 16:25
link is down, Please fix. – Dementic Jul 7 '15 at 8:32

Sometimes copy and pasting username/password into fields can cause this issue to occur. I recent expirienced this with a Ricoh Copier we purchased -- Setting up LDAP authentication.

share|improve this answer

I have a Ricoh Aficio MP 5000 and it just wouldn't accept the DNS name of the sever. I also had to use the IP address... Not sure if it is related or not, but I also changed the share path from:

\\servername\scanned folder



By removing the space in the shared folder name I was able to succesfully scan to the folder.

share|improve this answer
Spaces in share names are EEEEEEVIL! – Evan Anderson May 26 '10 at 16:26

This post was sent to me by a Ricoh dealer who was having problems configuring scan to folder to a Windows 2008 server.

It is true that some previous models of Ricoh devices could not scan to a folder hosted on a W2k3 server if SMB signing was enabled, but this has not been the case for a number of years. All current Ricoh devices support SMB signing.

Windows 2008 server uses SMB v2. Ricoh devices use a version of Samba that does not currently support SMB v2 (as at Jan 2010). Ricoh are releasing firmware for almost all devices to support SMB v2 during early 2010.

Please be aware that all Ricoh devices CAN scan to a shared folder on Windows 2008 servers. The only problem is that you cannot BROWSE to the share - you must enter the UNC path manually. This is the only limitaion.

Hope that helps.


Ricoh Tech Support Officer.

share|improve this answer
this is not working for me I have server 2008 ricoh Aficio MP C2051. In the path in address book |I have placed \\\temp\Scan\invoices. is this corrrect way of doing it? temp is the share name followed by folders in the share. IP address is the file server – sharif Apr 19 '13 at 9:53

I have a Ricoh MPC 2800 with the same problem as before this is my solution:

\domain\computer\share <-- DID NOT WORK \ip\computer\share <-- DID WORK

\domain.local\computer\share <-- DID WORK

Use domain.local instead of just \domain. This wasnt neccessary in SBS 2003, but in SBS 2008 it is some how.

Now it worked like a sharm. Even to browse the network.

share|improve this answer

I found this question four days after I set up a Ricoh SP 3200SF printer/copier/fax with SBS2008.

I didn't change any group policy, but I did have to set the scanner to search for the server by IP address rather than network name. That is, it is saving to \\\Scans rather than to \\Newport\Scans.

After that, I gave the scanner its own domain account, gave that account NTFS and share permissions to the Scans folder, and it's working like a champ.

share|improve this answer

I have a Ricoh Aficio MP C6000 and am having the hardest time getting it to browse my SBS2008 server by name (same problem as above.) I edited the group policy to disable SMB signing as always required for server.

\\IPaddress\folder works just fine

\\servername\folder does not!

There are 30 users on this thing, and the owner doesn't want to learn how to call a machine by IP address, so being able to browse to the device through the network is VERY important.

I have all permissions correct, I can get to the server through any device on the domain, and other devices not on the domain. I feel like this is an authentication issue, but they say they are putting in the username and password (user@domain.local) correctly. And I am inclined to agree with them as I could not get it to work when I was on-site either.

edit for some reason I can't put in double back-slashes on this forum. Please note that I am using standard double-back-slashing before the name of the device. Thank you.

share|improve this answer
double backslash works if you make the path a code sample :) – Nick Kavadias Oct 25 '09 at 0:08

FYI - just dealt with this issue on a SBS 2008 installation with a Savin 4060. It worked with a username like "scanner" and the SMB path of "\server\scans" on Server 2003, but on SBS 2008, I had to do the following:

* Disable SMB Signing (this may not have been absolutely necessary)
* Change the username to "scanner@domain.local"
* Change the SMB path to "\\server.domain.local\scans"

This was despite the fact that the Savin had a reserved DHCP address, so it had the proper DNS servers, DHCP suffix, everything. Very frustrating, to say the least!

share|improve this answer

Set as either local or group policy. Network Security: LAN Manager Authentication level set to Send LM & NTLM - use NTLMv2 session security if negotiated.

share|improve this answer

the only possible solutions for this ricoh shit was to give an additional IP address to the nic of the destination smb server and change to those smb ip in the destination adressbook of the ricoh. SMB Signing was already disabled.

This happend after migrating an 2008R2 Server from Xenserver to HyperV.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.