Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I try to install vim-enhanced using #yum install vim-enhanced I got an error like this insufficient space in download directory /var/cache/yum/updates/packages I found some answers to the this question but I did not understood because I'm very new to linux environment, I'm currently use Fedora 18, please can anyone help me to figure out this

share|improve this question

closed as off-topic by Nathan C, faker, Chopper3, Magellan, Matthew Ife Jul 1 '14 at 18:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must demonstrate a minimal understanding of the problem being solved. Try including attempted solutions, why they didn't work, and the expected results. See How can I ask better questions on Server Fault? for further guidance." – Nathan C, faker, Chopper3, Magellan, Matthew Ife
If this question can be reworded to fit the rules in the help center, please edit the question.

5  
Do you have enough space...? df -h – Nathan C Jul 1 '14 at 15:21
    
I attached a like: please refer drive.google.com/file/d/0B9tyULY_FLygT0p2U0ktWE8zUUE/… – Roledenez Jul 1 '14 at 15:56

It seems like your rootfs (/) is at 100%! Try cleaning it up first, maybe try yum clean all.

share|improve this answer
    
thank you, it works fine, I'm using vmbox with 8GB virtual heard drive but root directory content 4.1GB ? I cannot understand why, is there anyway to increase the virtual disk space in vmbox ? drive.google.com/file/d/0B9tyULY_FLygVE9DTEh1eE1UZVk/… – Roledenez Jul 1 '14 at 16:18
    
It'd probably easier to attach another storage and mount it separately (outside of root). Try use Google, search for: virtualbox add storage linux. – alexus Jul 1 '14 at 16:20
    
+1 That did it at first but when it came time to download the dependency it gave the same error. I deleted a huge zip file, all I am trying to do is install python26 – Neo Dec 12 '14 at 21:49

You're out of space. Free up some or get a bigger disk.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.