Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I want to change the Samba default ports for testing. I tried adding "samba ports = 1445" to the samba config, but now I can't connect to it at all! I also tried adding -p 1445 to the samba start script. Windows says the network path cannot be found when trying to map it.

I am using ArkOS (modified version of ArchLinux for ARM) and Samba 4.1.6.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Are you getting any errors when you start samba?

Is the ArkOS server behind a firewall? Run nmap to be sure the port is open:

nmap -p 1445 localhost
share|improve this answer
    
ArkOS apparently has a firewall and it was added in the most recent release, so now it works once I added the port via iptables! :3 –  Spideynn Jul 9 at 16:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.