Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Am attempting to install SCCM 2012 R2 onto a member server in a domain with a Samba4 DC. I have every reason to believe that AD is working: smbclient reports (what I believe) are the appropriate shares and kinit gives me a ticket.

When I go to install SCCM it gets as far as the 'begin installation' step and then I get this popup:

Domain <name> is not an Active Directory domain, you cannot use advanced security at this site.

I've tried disabling the firewall on the system I'm installing on and the requisite ports appear to be available on the DC (from the list on this page).

What other tests could I run to get past this issue?

share|improve this question
2  
Isn't it pretty clear what the error is? SCCM requires Active Directory. You have a Samba server emulating Active Directory. –  pauska Jul 23 '14 at 23:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.