Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I need this MySql version running in my local enviroment, but couldn't find a way to install it so far.

Is it possible?

share|improve this question

closed as off-topic by ceejayoz, HBruijn, Michael Hampton Jul 24 at 21:50

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must demonstrate a minimal understanding of the problem being solved. Try including attempted solutions, why they didn't work, and the expected results. See How can I ask better questions on Server Fault? for further guidance." – Michael Hampton
If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be off-topic because if it isn't part of your distribution you can always download legacy versions from the source –  HBruijn Jul 23 at 19:42
    
Well that's the part I don't know how to do it, this place is for server questions right? I don't see a question that fit better than switching from MySql server version. –  Flupkear Jul 23 at 20:12
    
Why do you want an ancient version of MySQL? –  Michael Hampton Jul 24 at 21:50
    
@MichaelHampton because software requirements. –  Flupkear Jul 25 at 14:48

1 Answer 1

up vote 0 down vote accepted

The mysql-server-5.1 package was in older versions of Ubuntu, but doesn't appear to be in 14.04. Version 5.1.73 is downloadable from MySQL's website

share|improve this answer
    
I tried that but I'm getting : dpkg: error processing archive mysql-server_5.1.73-2_amd64.deb (--install): trying to overwrite '/usr/sbin/mysqld', which is also in package mysql-server-core-5.5 5.5.38-0ubuntu0.14.04.1 –  Flupkear Jul 23 at 20:11
    
Remove mysql-server first. –  Bert Jul 24 at 12:15
    
I'm accepting you'r answer, I had to do some cleanup and run mysql_upgrade and install mysql_client as well but in the end it worked, I'm on 5.1 now. Thanks –  Flupkear Jul 25 at 14:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.