Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a running Zentyal Router. Now I have created a Softether-VPN (which wraps OpenVPN basically), to connect to this network per Network-Bridge/L2-Switch. So, when I connect per VPN I am in the same 10.100.0.0/24 network, as internal/physical users.

I can reach all hosts from 10.100.0.0/24, except the router at 10.100.0.1. As a result, internet-traffic is also not routed.

traceroute one host:

$ traceroute 10.100.0.3
traceroute to 10.100.0.3 (10.100.0.3), 30 hops max, 60 byte packets
 1  10.100.0.3 (10.100.0.3)  52.116 ms  57.664 ms  57.670 ms

traceroute the router:

$ traceroute 10.100.0.1
traceroute to 10.100.0.1 (10.100.0.1), 30 hops max, 60 byte packets
 1  * * *
 2  * * *
 3  * * *
 4  * * *
 5  * * *
 6  * * *
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * *^C

I have search tried to allow the firewall every traffic from 10.100.0.0/24 external hosts to router or to internal networks, but it does not works.

When I am physically inside the network, routing works fine.

Update: When I enable SNAT feature, I can reach the internet, but as I am in an other network, I can't reach any host in 10.100.0.0/24.

Any ideas where I should search? What block my traffic to 10.100.0.1?

Thank you!

share|improve this question
    
Have you run tcpdump on both client and server when you try to ping 10.100.0.1? What are the outputs? –  Tero Kilkanen Jul 28 '14 at 19:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.