Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to set up an FTP server on my Windows Server 2012 VM, that would access a network path on my host machine (Windows 8.1 Pro).

I can access this network path from a Windows 7 VM without getting a prompt for Username and Password, but I always get a prompt on my Windows Server 2012 VM.

I gave access to everyone on my Network space and turned off password protected sharing on both 2012 and Windows 8 machine and didn't get any luck so far...

Maybe someone has an idea of what I have to do to get rid of that credentials prompt?

Thanks Alex

share|improve this question
    
I am interested in your problem and am curious if all 3 of these machines are joined to a domain or part of the same workgroup? –  The Cragle Aug 5 at 0:08
    
Does manually mapping the drive help absolve this problem? –  out-null Aug 5 at 2:43
    
They are not part of a domain they are using a workgroup. If you mean using the command prompt to do it Yes and no... I can't use a network drive for my filezilla server I need to enter the complete path to get it work and event if I do it manually the filezilla server user wouldn't have access to the path. –  Alex Samson Aug 5 at 13:07
    
I think the problem come from the way windows 8 and 2012 negotiate the connection. I did a share on my windows 7 machine and turned off the password sharing option and guess what? I've been able to connect from my 2012 server without entering username and password but still have no luck with my windows 8 machine. So the question is... What did Microsoft added in these windows version security? My point is what is new in windows 8 security that windows 7 could completely ignore... –  Alex Samson Aug 6 at 12:32
    
That sounds like a windows server issue... I installed windows server 2008 R2 and Had the same issue trying to connect to the network space without credentials. There's a security settings in the server architecture that is disabled in the standard windows version. However I have been able to acheive my goal folowing these instructions but I don't consider the question as answered since the issue still there I can't browse a network space without credetials and I would like to know why –  Alex Samson Aug 6 at 20:42

1 Answer 1

I know this sounds absurd but check the time settings on your machines. Have a look at this article...

http://social.technet.microsoft.com/Forums/windows/en-US/68ffbe2a-09a7-4e29-859c-ca1aaf75dcd1/windows-7-cant-access-share-in-a-workgroup?forum=w7itpronetworking

I know the article is referring to Windows 7 but the time settings are quick and easy to check so it may be worth looking at.

share|improve this answer
    
I was aware about that problem but this is not my case unfortunatly. –  Alex Samson Aug 6 at 12:28
    
Yes i saw that forum post when I was searching for a solution but it didn't resolve my issue –  Alex Samson Aug 6 at 12:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.