Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have an apache server setup on Zentyal 3.4/Ubuntu 13.10. I have disabled the default virtual hosts file and enabled one with the following:

<VirtualHost *:80>
    ServerAdmin webmaster@SERVER
    ServerName dev.net
    DocumentRoot /var/www/dev
    <Directory />
        Options FollowSymLinks
        AllowOverride None
    </Directory>
    <Directory /var/www/dev/>
        Options Indexes FollowSymLinks MultiViews
        AllowOverride All
        Order allow,deny
        Allow from all
    </Directory> 
</VirtualHost>

However, when i set the url to dev.net, a page comes up saying "This is the default web page for this server. The web server is running but no content has been added, yet." This is not the content of the index.php in /var/www/dev . In fact, I even removed the default index.html from /var/www and I still get the message.

PHP is installed and enabled. Is this a problem with php? If not, do you have any ideas?

share|improve this question

1 Answer 1

No, it is not a problem with PHP.

Please first reload apache, and then, clear the browser's cache, and finally reload the webpage. This should resolve the issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.