Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a user who uses Word as his e-mail editor. Often when replying to an e-mail, he'll insert his comments into the body of the original e-mail. Since he is using Word as the editor, these show as [User Name] Comment Text in a contrasting color. However, some users see the comments in their Outlook, and others do not. I've tried Selecting/DeSelecting Word as the e-mail editor on the recipients, and it does not seem to make a difference.

We are using Exchange 2007 with Outlook 2003 and Outlook 2007 clients along with a few Entourage Clients. There does not seem to be a pattern related to which client is used, but Entourage seems to be more likely to have the problem.

TIA, Bill

share|improve this question
    
my only guess is that it might be related to the Track Changes feature being turned-on sometimes, and others not? But that's just a guess –  warren Sep 20 '09 at 9:23
add comment

1 Answer

Try this in Outlook:

  1. Go to Tools | Options
  2. On the Preferences tab click the E-Mail options button
  3. See if the Mark my comments with: is checked. If so, uncheck it.
share|improve this answer
    
This controls INSERTING Comments prefixed by [my name]. My issue is that some users do not SEE the [my name] prefix.. –  BillN Sep 3 '09 at 18:57
    
Sorry, misread your question... So they see the comment, but not the prefix? –  squillman Sep 3 '09 at 19:10
    
No they did not even see the change. Looking at the e-mail, it looks like he "striked-out" a phrase he did not want, but some users saw the word in a normal font, and without the prefix. –  BillN Sep 3 '09 at 23:55
2  
Are they viewing the mail or a document inside the mail? Sounds like when you view the "final" vs. "final with markup" in Word. –  beggs Oct 9 '09 at 6:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.