Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Installing windows 2003 64bit on an Intel DQ35JO motherboard, after starting the automatic driver installation from the Intel Driver CD the USB is not functioning after the automatic reboot. This would not be a problem if the motherboard had PS/2 ports, but it is USB only... meaning there is no way to fix up the driver issues since there is no way to control the system.

Safe mode has the same problem. The keyboard works fine for the bios/safe mode selection screen, it is only once windows starts to load that it won't work... I suspect if I could login I'd be able to complete to click "yes" on the new hardware wizard to fix this problem.

Does anyone have any suggestions other than reinstalling the entire system?

share|improve this question
up vote 3 down vote accepted

Assuming you've got NIC drivers loaded, and you've got the ability to access the machine via RDP, you should be able to do what you need that way. Hopefully you're already joined-up to a domain that has a GPO that forces RDP on, or you already did it in your installation script, etc.

If RDP isn't turned on but you'd like it you could pull the disk, attach it to another Windows machine, and mount the SOFTWARE registry hive up somewhere. Then, just dig into logical "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services", create a REG_DWORD value "fDenyTSConnections", and set it to 0. That'll cause the machine to listen for RDP on subsequent boots.

share|improve this answer
Good lateral thinking - I like it. +1 – Izzy Sep 4 '09 at 4:48
Have credit for the best answer, but unfortunately the NIC did not have working drivers because they were being installed by the auto-driver update tool. I ended up redoing the Windows install figuring that would be quicker than trying to fix it. – DrStalker Sep 10 '09 at 4:45

Have you tried the Last Known Good Configuration option from the boot menu?

Troubleshooting installation issues with Windows Server 2003 R2:

If you cannot start your computer, try starting it in Last Known Good Configuration or in Safe Mode, and then remove or disable newly added programs or drivers. For information about how to start your computer in Safe Mode, see "Start the computer in Safe Mode" on the Microsoft Web site ( For more information about how to start your computer in Last Known Good Configuration, see "Start the computer using the last known good configuration" on the Microsoft Web site (

share|improve this answer
last known good will not work as this is updated on a successful boot – JamesRyan Sep 4 '09 at 9:20
Like EK said, Windows considers the lack of USB to be a "good" configuration. – DrStalker Sep 10 '09 at 4:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.