Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've repeatedly gone through the language bar configuration unchecking everything that will let it appear on my taskbar and the thing keeps coming back. I've just gone through the exercise again. It's not even an option right now when I right-click on the taskbar and hover over the Toolbars menu item. I've been here before, yet I know that shortly (maybe within 1-2 days) it will come back. Anyone else run into this? Can someone help stop the madness? I wouldn't mind just deleting the thing altogether. I never use it and it just takes up valuable space on my taskbar.....

share|improve this question
    
Is this machine part of a domain? –  Simurr May 8 '09 at 15:40
    
Yes. I've already checked group policy... –  squillman May 8 '09 at 15:57

2 Answers 2

up vote 10 down vote accepted

If you unregister the DLL it should be disabled.

If the language bar is open / visible then close it (right click the taskbar, select toolbars, untick 'language bar')

Open a command prompt

type: Regsvr32.exe /u msutb.dll

hit return.

You'll get a message saying the DLL has been unregistered. If you right click the taskbar and then select toolbars the language bar should have disappeared from the list.

share|improve this answer
2  
Unchecking the box only works until Microsoft pushes out another update. –  Waldo May 8 '09 at 14:25
    
This sounds promising! I've done that, I'm going to go try like crazy to get the thing to come back now and see what happens. –  squillman May 8 '09 at 14:28
    
Any luck with this yet? –  Marko Carter May 8 '09 at 15:30
    
I've not seen the language bar come back after unregistering the dll. I'm going to wait another day or two to give some systematic things that we have going here a chance to run their course. If it don't pop up after all that I'm calling it good! :) –  squillman May 8 '09 at 21:59
    
This seems to have done it! I've reset options in all the different Office apps, rebooted ad nauseum, rerun our in-house PC software update app, added additional languages via control panel (with the option to show the language bar on the desktop) and so far the beast has been kept at bay. Beautiful! –  squillman May 11 '09 at 15:52

Yes, that's annoying. Even if you remove the toolbar off the taskbar, it will come back everytime you start an Office application.

Just follow these steps in order to eliminate this behaviour:

  1. Click "Start", then "Control Panel"
  2. Hit "Date, Time, Language, and Regional Options", then "Regional and Language Options"
  3. Go to the "Languages" tab and push the "Details" button
  4. Choose the "Langage Bar" button at bottom, and then uncheck "Show the language bar on the desktop" and press OK.

If this isn't enough, try this:

Always in the "Regional and Languages Option", select the "Languages" tab and click the "Details" button of the "Text services and Input languages" section. Check the "Turn off advanced text services".

Hope this helps!

share|improve this answer
    
Or remove all but one language and it shouldn't show up either, right? –  Oskar Duveborn May 8 '09 at 13:01
    
Thanks guys, but I've done both of those to no avail... –  squillman May 8 '09 at 13:06
    
I updated my answer with another tip. I hope this works for you. –  splattne May 8 '09 at 13:13
    
Did that, too... –  squillman May 8 '09 at 14:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.