Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We've just added a Vista Home Premium machine to our office workgroup network. The rest of the machines are running XP.

In the Network and Sharing Center of the Vista machine, 'Public Folder Sharing' is set on, but with password required. Is there any way of setting the permissions on this folder so that a password is not required?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Right-click on the 'Network' icon on the desktop. Look for the 'Public folder sharing' and select the arrow to show the settings. Change the setting to 'Turn on sharing so anyone with network access can open files'

The above steps should clear the need for entering in a password to access the folder.

-JFV

share|improve this answer
    
Well, your answer is actually wrong, but it got me pointed in the right direction. Your answer enables file read only access, not file read/write. Turns out there is a 'Password protected sharing' option a little below the 'Public folder sharing' which I somehow missed. Turning that off did the trick. –  dsteele Sep 6 '09 at 0:54
    
But I checked your answer as correct because I really didn't make the read/write clear in my question. –  dsteele Sep 6 '09 at 0:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.