Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have running an Exchange Server 2003 and 2 IBM Laptops (A&B)with XP SP3. On both Laptops Office 2007 is installed. Laptop "A" Outlook doesn't show me my Calendar and Notes entries in my mailbox tree on Laptop "A". I can click on the calenendar tab and the entries are there.

On Laptop "B" it is working fine.

I know that I can make a "rigth click" on "mailbox" and choose "create new folder". Than I select i.g. my calendar. It creates it, but I can't access it through my mailbox tree. Clicking on the Calendar tab works fine again.

So, the mailbox is fine (I think). There must be failure with Outlook. I tried these commands here with no positive result.

Outlook /cleanviews
Outlook /resetfolders

I want to avoid a repair installation of Outlook, because the whole office needs to be repaired. (And both laptops belong to my boss).

share|improve this question

1 Answer 1

Answer to original question:

Outlook 2003 and above do not show the calendar as being part of the mailbox tree in the mail / inbox pane. This is purely a difference in presentation of the data. The calendar pane is the calendar belonging to that mailbox. The calendar folder you created is a separate folder and is analogous to any other user-created folder in the mailbox. This sounds like a user who has switched from 2000 to 2007, and just needs to know that the calendar now appears in a different place in the interface. If the user wants everything in the same pane under the same tree, then have the user use the folders pane instead of the mail pane by default.

Response to the followup question:

From the asker:

"Thanks for your information, but I made a mistake here. The real problem is that Outlook doesn't show up all items from pst files. It contains more items than shown in the tree. Do yo have an idea?"

It sounds like the user has two machines, and both are configured to auto-archive messages (and once again, I am just guessing at a likely scenario that would result in the situation above). As such, the archive PST file on laptop A will only contain items that were archived by that copy of Outlook, while the archive PST file on laptop B will only contain items archived by that copy of Outlook. Therefore, if you are browsing the archived mail on laptop A, you will not see any folders that originated on the server where everything archived to date from that particular folder have been archived by laptop B (and vice versa).

As such, it is usually best to only auto-archive using the user's primary laptop. An alternative would be to set up both laptops to archive mail to a network share that is accessible by both laptops (with appropriate permissions, of course). If you do this, though, you'll simply be offloading the storage requirement from the Exchange server to some other server, so the network storage benefit of archiving old items will be minimal. Once you have changed the destination archive location, you would need to export everything from laptop A's archive file to the new networked archive file, and then you would export everything from laptop B's archive file to the same archive file as laptop A. Be very sure, though, that you choose the option to not export duplicates, just in case archive A and archive B do in fact have some items in common.

If I am still guessing incorrectly, then please post additional information about the particular configuration. The more information you provide in your question, the more likely that someone will be able to answer your question.

share|improve this answer
    
Thanks for your information, but I made a mistake here. The real problem is that Outlook doesn't show up all items from pst files. It contains more items than shown in the tree. Do yo have an idea? –  cyntaxx Sep 7 '09 at 16:27
    
I updated my answer with another scenario that may answer the new question. –  Jessica McKinnon Sep 8 '09 at 20:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.