Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Looking at the logs on my firewall in realtime it appears that the time is slow by about 13 minutes. I might not have noticed but I'm troubleshooting a lan to lan VPN connection.

It may be purely cosmetic or it might actually be an issue if the time is too far out of synch. Either way I'd like to correct the time on the firewall.

Can anyone tell me how to do so?

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

For your model I believe the system time gets set from the log host, so you'll need to install and configure a log host in order to set the time.

http://watchguard.custhelp.com/cgi-bin/watchguard.cfg/php/enduser/std%5Fadp.php?p%5Ffaqid=1808&p%5Fcreated=1226779208&p%5Fsid=HapC7wHj&p%5Faccessibility=0&p%5Fredirect=&p%5Flva=&p%5Fsp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MjQyLDI0MiZwX3Byb2RzPTAmcF9jYXRzPSZwX3B2PSZwX2N2PSZwX3BhZ2U9MSZwX3NlYXJjaF90ZXh0PXRpbWU*&p_li=&p_topview=1

share|improve this answer
    
Josh's suggestion is for devices behind the firewall to have access to NTP, that was already in place on this firewall. Joeqwery's suggestion led me to watchguard.custhelp.com/cgi-bin/watchguard.cfg/php/enduser/… and setting up a working log fixed the time on the firewall. –  pplrppl Sep 9 '09 at 15:42
add comment

According to Watchguard it should be as simple as launching Policy Manager and following the steps on this page: http://www.watchguard.com/help/WSM/83/basicfireboxadmin9.html

Make sure you configure it to use a local time server, or pool.ntp.org

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.