Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Here is what I did:

I right clicked on my computer and went to properties and then enabled remote desktop. I then added my self as a User allowed to connect to the server. It is running win2k3 Storage. Next I tried to login and couldn't, so I added Administrator and tried to login using that login and couldn't. Each time it says "This computer Can't Connect to the Remote server". Does that mean that if I find the right "That Computer" I can and it is a client problem?


share|improve this question
up vote 1 down vote accepted

What is the Startup Type of the TS service? Is it set to disabled? If so, set it to automatic, then reboot the server.

share|improve this answer
Thanks, that fixed it! – Noah Clark Sep 14 '09 at 14:37

Check the following:

Terminal services service is running.

Firewall port really is open (disable the firewall if you want to make sure)

Ensure that your client and server are both running the matched version of TS and TS client

Try turning the server to 'less secure" mode in the remote tab

share|improve this answer
What do you mean by matched TS and TS client. I connect through RDP and Remote Desktop Connection Tool Correct? – Noah Clark Sep 14 '09 at 13:39
My TS service isn't running and it is greyed out so I can't start it. I'm logged in as Admin – Noah Clark Sep 14 '09 at 13:50 It is grayed out by design. Any ideas what to do? – Noah Clark Sep 14 '09 at 13:58

Try opening a TS conection to itself ( to discard network conectivity issues. Ping remote server. Try using computer name and ip adress to discard name solving issues. Check also you're using as username remotecomputername\administrator .

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.