Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have remote desktop connection enabled. I've added my self and the Administrator account. When I try to login remotely I get:

When I try logging to remote desktop via localhost I get access denied error. The same occurs when I try remotely, except it says "username or password is not correct"

The terminal server is running, I checked this in services.

I am using the exact same username/password combo for both the local and remote logins. I can log on the physical machine just fine using the password/username combos.

Any ideas?

share|improve this question
add comment

3 Answers

up vote 1 down vote accepted

It helps if you are actually on the domain!

I got 'er fixed.

share|improve this answer
    
Doh! Thanks for posting back. =) –  Wesley Sep 14 '09 at 20:37
add comment

Try putting machinename\username or domainname\username as the login. This is also the same thing with Win7 that I have seen.

share|improve this answer
    
Thanks for the reply Dan! Just a heads up this is a different machine than earlier. That didn't seem to do the trick. –  Noah Clark Sep 14 '09 at 19:37
    
Is this server a domain controller? –  DanBig Sep 14 '09 at 19:49
    
Dan, Yeah it is. I just checked and I can't log on to the domain nor ping the fully qualified. –  Noah Clark Sep 14 '09 at 19:55
    
What services need to be running for the DC to be working. –  Noah Clark Sep 14 '09 at 19:58
    
I checked and all the services seem to be up that windows requires....DNS and then all the AD related services as well. –  Noah Clark Sep 14 '09 at 20:09
add comment

Check the Group Policy key: Computer Configuration/Windows Settings/Local Policies/User Rights Assignment

There are 2 subkeys that may be of interest: Allow Logon through Terminal Services Deny Logon through Terminal Services

share|improve this answer
    
See my comments to Dan. I don't think that not being able to login remotely is the problem, but rather a symptom of the problem. Thanks! –  Noah Clark Sep 14 '09 at 20:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.