Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have set up a domain and added a workstation to it. I'm trying to install VMware server and it says, "The system administrator has set policies to prevent this installation". I tried running the setup as Administrator on the local machine, but this didn't work.

I think I need to all my username to install software using something like GPO or something of sort. I don't know how to even begin this process. Any tutorials or instructions? Is this really what is wrong?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I believe this problem is due to the size of the MSI of VMware server.

I'd recommend following this solution

http://communities.vmware.com/message/1122261;jsessionid=533FF552AAFC0F3162338C9EE1957331

share|improve this answer

It sounds like you have some kind of software restriction policy either on the domain or in the local computer's security policy.

To check the domain policy, you may want to run rsop.exe at a command prompt on the client PC to see what is being controlled by a GPO and which GPO is the one in question. Look in the software restriction policy node of GPO (shown in the link to follow...). From there you can check your domain policies and make the appropriate changes.

If it's a local policy (like for instance some weird MLGPO that someone set up if you have Vista or 7) I'd just browse to the software restriction policy node using run >> gpedit.msc and see for yourself. Computer Settings >> Windows Settings >> Security Settings >> Software Restriction Policies.

Of course, this is assuming that you're the SysAdmin and are allowed to do these things. =)

share|improve this answer
    
It says windows can not find rsop.exe. I don't think it's local as it is my own machine and I am the admin and I don't think I would have locked it down in such a way. I am the admin. Thanks. –  Noah Clark Sep 15 '09 at 17:22
2  
@Noah Clark: It's rsop.msc not rsop.exe (xp/vista/7) –  Zypher Sep 15 '09 at 17:31
    
@Zypher: Thanks for the rebound! =) –  Wesley Sep 15 '09 at 17:45
    
I get this: "The RSoP Snap-in was unable to generate data due to the computers permissions" I click OK... and then the Resultant Set of Policy opens. Does this help at all? Thanks Zypher for the clarification! –  Noah Clark Sep 15 '09 at 18:34
    
Okay, new tactic. Try using gpresult.exe at a command line. You'll have to check out the paramters based on your requirements, but I think you'll want to use /USER [yourusername] and maybe even /H <filename> to export it as HTML. /Z could be useful to see if the setting was applied in multiple places. –  Wesley Sep 15 '09 at 18:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.