Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Cisco 3750 that I am trying to use the web interface for. It wants me to download and install a CMS plugin version 1.2 that appears to have been built in 2004. The install of the plugin works, but when I try to run the plugin, I get:

Cisco CMS v1.2 plugin, IE 8, Windows XP/Pro, Java 6 update 16, fails on startup with the message "CMS getParametersFromFileError" with text "AppletParameters property not found" and an OK button. Pressing OK causes the CMS to exit.

The details: Cisco CMS v1.2 plugin, IE 8, Windows XP/Pro, Java 6 update 16.

Any hints would be appreciated.

Update: I get the same error when trying to run it in Firefox on the same system, so I'm thinking it is a Java issue.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Generally with Cisco and their propensity for using Java, try back-revving your installed version of Java to version 4 and try it. If version 4 doesn't work, try version 5. Ugh.

share|improve this answer
    
You should see their internal app called C3. I was (un)lucky enough to be there at its launch, even though it was better than their old app, it's still an absolute horror that likely deserves to be on thedailywtf.com –  Mark Henderson Oct 4 '09 at 0:40
    
(It's a monolithic java app, seeing as how I forgot to say how that was relevant) –  Mark Henderson Oct 4 '09 at 0:41
    
Nasty java versioning FTW. –  David Mackintosh Mar 2 '10 at 21:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.