Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My Dad's Outlook constantly asks him for Autodiscover settings. Since he is using 1and1 and I'm hosting the domain and doing email forwarding, I'd like to disable the Autodiscover process on his PC. How do I do that?

This is specifically the Exchange HTTPS Autodiscover process for Cached Exchange on Outlook 2007.

share|improve this question
add comment

6 Answers

up vote 3 down vote accepted

You can't disable Autodiscover. Outlook uses it at launch to locate the mailbox server for a given user, but it also runs periodically while Outlook is open so that it will notice changes to a user's mailbox.

Please Check: http://technet.microsoft.com/en-us/library/bb124251%28v=exchg.150%29.aspx

share|improve this answer
add comment

What worked for me was adding exchange_server_name.domain.local to the bypass proxy setting on the client machine.

share|improve this answer
add comment

I've never used these instructions before, but they strike me as a potentially legitimate solution. Unfortunately I don't have an appropriate machine to test out this problem on at the moment.

http://windowsitpro.com/article/articleid/96913/how-can-i-force-my-microsoft-outlook-2007-client-to-a-particular-autodiscovery-server.html

share|improve this answer
    
Saw that one when I added my entry. It doesn't disable autodiscovery, as the title says, it forces the client to a particular autodiscovery server. –  user1797 May 12 '09 at 18:53
    
fair point. I also saw the article below, so I think this is a lost cause, but hoped this might provide a work around in a way that I don't fully understand =) –  Happy Hamster May 13 '09 at 5:03
add comment

It can't be disabled that I know of. A Microsoft employee wrote on TechNet that disabling it was not possible (see Xiu Zhang answers). Will continue researching and post back findings.

share|improve this answer
add comment

This worked for me -

Put the following in your hosts file:

127.0.0.2 autodiscover..com

share|improve this answer
    
line does not show correctly - –  user63125 Dec 9 '10 at 16:25
    
"127.0.0.2 autodiscover.YOURDOMAIN NAME.com" –  user63125 Dec 9 '10 at 16:26
add comment

On Outlook 2007 my fix was to go to credential manager and delete the referenced credentials for autodiscover.myserver.net.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.