Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am using phpmyadmin and I am getting the following error at the bottom of the page when I log in.

Your PHP MySQL library version 5.0.51a differs from your MySQL server version 5.1.38. This may cause unpredictable behavior.

Where would I get the correct version of libmysql.dll from?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

I would try reinstalling PHP. Here are the PHP installers for Windows.

share|improve this answer
    
Still getting the same error –  Lisa Sep 22 '09 at 12:37
    
Now that's odd... If I have more ideas I'll let you know. –  Josh Sep 22 '09 at 21:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.