Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am managing a few client sites where the employees login to a terminal server to do their work. With the recent update to IE8 I am having the issue where every time IE8 starts up it will go through the Getting Started section every time.

How do I stop this from happening?

share|improve this question

2 Answers 2

In either a GPO that applies to the users of the Terminal Server computer, or in the computer's local group policy, set the setting: Prevent performance of First Run Customize settings - Enabled

(BTW: You'll only see this GPO setting available on machines that have already had IE8 installed such that they have the IE8 group policy ADM templates intsalled.)

share|improve this answer

I use this reg hack for IE7...may work for 8.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] "RunOnceHasShown"=dword:00000001 "RunOnceComplete"=dword:00000001

EDIT- I guess I should mention what I use it for. Well, I HATE the 'runonce' procedure on IE7. Its an unnecessary, time consuming annoyance! So I came up with this little registry key. Once run, it makes IE think you have performed the 'runonce' and lets you use it without that annoyance.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.