Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a user with Outlook 2003 installed and an account on our internal Exchange server. I do not want this computer to download email from the server until the user manually selects Send / Receive.

  • "Tools" > "Send/Receive" > "Disable Scheduled Send/Receive" is checked.
  • "Schedule and automatic send/receive every X minutes" is unchecked under Send/Receive groups.

Outlook is still happily downloading new email every minute or so. Have I missed or misunderstood some of the settings?

share|improve this question
add comment

5 Answers

up vote 1 down vote accepted

Assuming we're talking about an Exchange Account, and not POP3:

Outlook doesn't "download" email from the server, as the email remains in the mailbox on Exchange. If you really want to disable automatic synchronization, set the Exchange account to be in Cached Exchange mode, and then in the bottom right of the Outlook window where it says "Connected", click that and select "Work Offline".

Now to synchronize you'll have to manually send and receive. I would be interested to hear why exactly you want this set up this way though.

share|improve this answer
add comment

I do not think there is a way to disable it. I do not think it is the client checking email, but the server informing the client there is mail available (push). Also, if you are not using Personal Folders, mail stays on the server at all times.

share|improve this answer
add comment

If you set Outlook to be offline then it will only check when requested or as frequently as is set in the "send receive" settings.

To set outlook offline go "File Menu" -> "Work Offline" To change the automatic scheduled "send & receive" go to "Tools" -> "Send/Receive" -> "Send/Receive Settings" -> "Define send and receive groups"

share|improve this answer
add comment

Maybe this article would help:

Synchronization of FoldersTurned Off

share|improve this answer
add comment

As has been stated, when you connect to Exchange using outlook,using RPC, not POP, you are not downloading mail, you are just viewing mail that is stored on the exchange server. Therefore when email arrives at the server, the view on the client is updated. The only way to prevent Oulook from updating when mail arrives at the Exchange server is to take outlook offline and use the cached mode.

Alternatively, it seems this client would be more suited to using POP or IMAP to get at there mail, which fits in with the idiom of send/recieving mail from the server.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.