Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a dedicated linux server.

On plesk it shows the correct local time on the server. However, for all the emails on the server for some reason show the time + 1 hour in outlook.

See screenshot beow on outlook server time is 1 hour behind

How can I get this fixed so that 10:44 is the time on outlook rather than 11:44?

share|improve this question
1  
What do the "Date" headers in the emails say? –  wfaulk Sep 25 '09 at 15:20
add comment

3 Answers

up vote 5 down vote accepted

Check to make sure both the server and client using the correct time zone, and that it's set to use/not use day light savings as would be correct for your location.

share|improve this answer
add comment

Make sure your Time Zone settings in Outlook match those of the PC.

Tools >  Options > Calendar Options > Time Zone
share|improve this answer
add comment

Are you in the US? Did you update your timezone data files last year when the US government changed when DST started and ended?

Without knowing what distribution you have, I can't provide better information about how to do that, beyond suggest that you look for "zoneinfo" updates.

share|improve this answer
    
I am in the UK and server is set for GMT time. –  ServerDown Sep 25 '09 at 14:42
    
Daylight savings is BST (British Standard Time) –  Andy Sep 25 '09 at 15:52
    
btw - the US changes (which were largely mirrored elsewhere) were done in 2k7 .. hard to believe it's been 2.5 years since that debacle :) –  warren Oct 9 '09 at 12:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.