Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I took .zip, uncompressed it and hit my domain/

==> error_log <==
[Sun Sep 27 22:54:25 2009] [error] [client 24.185.130.236] PHP Warning:  require_once(../include/config.php): failed to open stream: No such file or directory in /usr/home/alexus/xxxshow.biz/PhpLD/install/index.php on line 48
[Sun Sep 27 22:54:25 2009] [error] [client 24.185.130.236] PHP Fatal error:  require_once(): Failed opening required '../include/config.php' (include_path='.:/usr/local/lib/php') in /usr/home/alexus/xxxshow.biz/PhpLD/install/index.php on line 48

==> access_log <==
24.185.130.236 - - [27/Sep/2009:22:54:25 -0400] "GET /install/ HTTP/1.1" 500 - "-" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_1; en-us) AppleWebKit/531.9 (KHTML, like Gecko) Version/4.0.3 Safari/531.9"

so I did

-bash-3.2# cd PhpLD/include/
-bash-3.2# cp config.php.new config.php
-bash-3.2# 

and now I'm gettin'

==> error_log <==
[Sun Sep 27 22:58:37 2009] [error] [client 24.185.130.236] PHP Fatal error:  Cannot redeclare date_add() in /usr/home/alexus/xxxshow.biz/PhpLD/include/functions.php on line 2185

==> access_log <==
24.185.130.236 - - [27/Sep/2009:22:58:37 -0400] "GET /install/ HTTP/1.1" 500 - "-" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_1; en-us) AppleWebKit/531.9 (KHTML, like Gecko) Version/4.0.3 Safari/531.9"

so the question is how do I get it to work? anyone had same issue perhaps?

share|improve this question
1  
what's the question you're asking, I think I missed it –  warren Sep 28 '09 at 3:54
1  
We can't understand the first line of your posting. Which ".zip" and what does "hit my domain" mean? –  Dennis Williamson Sep 28 '09 at 4:34
    
.zip that contains that phpld script hit my domain means i used browser and point to url that access that script –  alexus Oct 1 '09 at 20:40
add comment

1 Answer

up vote 0 down vote accepted

date_add () was added in PHP 5.3. Perhaps you're trying to use something which hasn't been tested on PHP 5.3. Either install an older version of php, or check if there is a newer version of whatever you're trying to install.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.