Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to access the URL "http://127.0.0.1:8500/" for CFIDE/Admin on a remote system.

I repeatedly get the following error.

    Content from the Web site listed
    below is being blocked by the Internet Explorer Enhanced Security
    Configuration.
    If you trust this Web site, you can lower security
    settings for the site by adding it to the Trusted sites zone. If you know this
    Web site is on your local intranet, review help for instructions on adding the
    site to the local intranet zone instead.

I unblocked the site "http://127.0.0.1:8500/". Then I added it to Internet Explorer's Trusted Sites, then to its Intranet Sites list.

Do you have any suggestions or recommendations?

share|improve this question

migrated from stackoverflow.com Sep 28 '09 at 22:53

This question came from our site for professional and enthusiast programmers.

add comment

4 Answers

You can't access 127.0.0.1 from a remote Pc. It's your local computer.

share|improve this answer
add comment
  1. 127.0.0.1 is your computer, not a remote one;
  2. Have you tried using some other browser (Firefox/Chrome)?
share|improve this answer
add comment

The 127.0.0.1 is a loop back address that connects to your local computer. Replace "127.0.0.1" with the remote system's IP address, or host name if you have DNS configured correctly.

share|improve this answer
add comment

If you are on your server you could disable the Internet Explorer Enhanced Security. It comes enabled on Server 2008 by default. Check out this link on how to disable it from the Add/Remove Windows features

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.